ACParadise Forums

Forums for American Cosplay Paradise (ACP), Experience (ACE), and Snapshots (ACS)
It is currently Sat Oct 25, 2014 7:05 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri May 20, 2011 4:22 pm 
Offline
User avatar

Joined: Mon Apr 07, 2008 7:03 pm
Posts: 2
Location: Massachusetts
For some reason, the past few weeks, every time I've tried to view any photos from any convention galleries posted through the main page, nothing shows up. I click on the photo thumbnail, and then the link sends me to the address, but there's no photo to load.

It still works if I view photos through ACS and ACP, but if I try through ACE, nothing ever shows up.


Top
 Profile  
 
PostPosted: Fri May 20, 2011 4:41 pm 
Offline
ACP Owner
User avatar

Joined: Sun Aug 24, 2003 2:12 pm
Posts: 865
Location: California
D: ok thanks for pointing that out, we'll try to get that fixed right away

_________________
Wayne of AGSMA
PSOC
AGSMA
ACParadise


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group