ACParadise Forums

Forums for American Cosplay Paradise (ACP), Experience (ACE), and Snapshots (ACS)
It is currently Sun Nov 23, 2014 5:34 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Sat Oct 10, 2009 6:30 am 
Offline
User avatar

Joined: Sat May 01, 2004 8:50 am
Posts: 25
Location: Georgia
http://www.acparadise.com/acp/display.php?c=10644

Just letting you know of the php errors on my profile page. It seems like it's a code error with the templates.

[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/templates/display.php on line 1213: filemtime() [function.filemtime]: stat failed for ../cosplayers/12159/12159-10644-1.jpg
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/templates/display.php on line 1213: filemtime() [function.filemtime]: stat failed for ../cosplayers/12159/12159-10644-2.jpg
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/templates/display.php on line 1213: filemtime() [function.filemtime]: stat failed for ../cosplayers/12159/12159-10644-3.jpg
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/templates/display.php on line 1213: filemtime() [function.filemtime]: stat failed for ../cosplayers/12159/12159-10644-4.jpg

_________________
Image


Top
 Profile  
 
PostPosted: Sat Oct 10, 2009 8:56 am 
Offline
ACP Owner
User avatar

Joined: Sun Aug 24, 2003 8:54 am
Posts: 312
Location: Miami, FL
There seems to be a problem with the pictures, so I had to delete the costume - please resubmit.


Top
 Profile  
 
PostPosted: Sat Oct 10, 2009 11:53 am 
Offline

Joined: Sun Sep 27, 2009 1:54 am
Posts: 6
Im having the same problem, I keep trying to upload pictures and I get an error message every time.


Top
 Profile  
 
PostPosted: Sat Oct 10, 2009 1:58 pm 
Offline
User avatar

Joined: Sat May 01, 2004 8:50 am
Posts: 25
Location: Georgia
It's odd that this error just showed up recently (in the past month) when I haven't touched my profile in months. The problem is with all of the content. So I don't think it was just the new photo I just uploaded since some of these have been up for awhile and the error was happening for awhile before I uploaded the new picture.

_________________
Image


Top
 Profile  
 
PostPosted: Sat Oct 10, 2009 6:22 pm 
Offline
ACP Owner
User avatar

Joined: Sun Aug 24, 2003 8:54 am
Posts: 312
Location: Miami, FL
bee24 wrote:
Im having the same problem, I keep trying to upload pictures and I get an error message every time.


Could you be more specific, like copying and pasting the error message? Other members don't seem to have a problem uploading pictures...

Make sure it's under 2 megabytes in size too.


Top
 Profile  
 
PostPosted: Sat Oct 10, 2009 11:53 pm 
Offline

Joined: Sun Sep 27, 2009 1:54 am
Posts: 6
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/sandboxfunctions.php on line 51: move_uploaded_file(../cosplayers/66288/66288-2030-1.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/sandboxfunctions.php on line 51: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phppiDnXs' to '../cosplayers/66288/66288-2030-1.jpg'
Error with moving picture to sandbox



That is the error i get.


Top
 Profile  
 
PostPosted: Sun Oct 11, 2009 4:22 pm 
Offline
ACP Owner
User avatar

Joined: Sun Aug 24, 2003 8:54 am
Posts: 312
Location: Miami, FL
bee24 wrote:
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/sandboxfunctions.php on line 51: move_uploaded_file(../cosplayers/66288/66288-2030-1.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/sandboxfunctions.php on line 51: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phppiDnXs' to '../cosplayers/66288/66288-2030-1.jpg'
Error with moving picture to sandbox



That is the error i get.


Hmm, yours was a different problem - try again now?


Top
 Profile  
 
PostPosted: Mon Oct 12, 2009 7:38 am 
Offline
User avatar

Joined: Sat May 01, 2004 8:50 am
Posts: 25
Location: Georgia
The issue is not with the costume but that the site cannot locate the images on the server. Somehow the paths got lost or the images deleted. Just letting you know that the whole costume does not have to be deleted but just the images need to be reuploaded from the gui. I don't know if the images are still on the server though because I don't have root access to see if it's a DB problem with the paths or if they are truly deleted off the server. Hopefully that will help you debug this issue for future reference.

_________________
Image


Top
 Profile  
 
PostPosted: Mon Oct 12, 2009 9:14 am 
Offline

Joined: Sun Sep 27, 2009 1:54 am
Posts: 6
Genjitsu wrote:
bee24 wrote:
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/sandboxfunctions.php on line 51: move_uploaded_file(../cosplayers/66288/66288-2030-1.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/sandboxfunctions.php on line 51: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phppiDnXs' to '../cosplayers/66288/66288-2030-1.jpg'
Error with moving picture to sandbox



That is the error i get.


Hmm, yours was a different problem - try again now?





It works now, Thank you so much!!!


Top
 Profile  
 
PostPosted: Mon Oct 12, 2009 9:16 am 
Offline

Joined: Sun Sep 27, 2009 1:54 am
Posts: 6
Thank you so much!!!


Top
 Profile  
 
PostPosted: Tue Mar 16, 2010 2:51 am 
Offline
User avatar

Joined: Tue Jan 19, 2010 12:41 am
Posts: 6
Location: Los Lunas, NM
I hope this is the right place for my problem.

I have deleted and resubmitted my photos and the error still shows up, even when the album was empty. IT has the right number of images but it stops in the middle.

[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/thumbnail.php on line 73: imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg, libjpeg: recoverable error: Corrupt JPEG data: bad Huffman code
[phpBB Debug] PHP Notice: in file /home/acparadi/public_html/func/thumbnail.php on line 73: imagecreatefromjpeg() [function.imagecreatefromjpeg]: '../photographers/70048/3583/bcabc053a1e28cbb9202a1dc62ecf77a.jpg' is not a valid JPEG file
Cannot use GD2 here!


Thanks for looking in for me!

_________________
My anime list that I am interested in.

My Other Photo Page

My website about stuff.


Top
 Profile  
 
PostPosted: Tue Mar 16, 2010 8:20 am 
Offline
ACP Owner
User avatar

Joined: Sun Aug 24, 2003 2:12 pm
Posts: 866
Location: California
Should be working now

_________________
Wayne of AGSMA
PSOC
AGSMA
ACParadise


Top
 Profile  
 
PostPosted: Tue Mar 16, 2010 10:18 am 
Offline
User avatar

Joined: Tue Jan 19, 2010 12:41 am
Posts: 6
Location: Los Lunas, NM
Thank you, I can see all of them no problem!

_________________
My anime list that I am interested in.

My Other Photo Page

My website about stuff.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group