Photos not uploading

Having problems with the website? Can't submit your costumes? Start here!
Post Reply
mahoukiyoraka
Posts: 3
Joined: Sun May 24, 2009 5:18 pm

Photos not uploading

Post by mahoukiyoraka » Sat Aug 31, 2013 6:26 am

I've been trying to update my cosplays, but I haven't been able to upload any photos since around 8:30 last night. My browser says they're loading, but it just goes back to the initial photo page, where you click "add photos". I've tried using both Google Chrome and Safari.

I just paid for Celestial status last night as well, and I'm not sure if that might be affecting the uploading since it hasn't been confirmed yet.

User avatar
waynekaa
ACP Owner
Posts: 904
Joined: Sun Aug 24, 2003 2:12 pm
Location: California
Contact:

Re: Photos not uploading

Post by waynekaa » Sat Aug 31, 2013 6:50 am

Oh, you probably need to reset your browser cache if you got recently upgraded. Your browser probably still remembers you as standard and it's messing up your uploads.

Also make sure your files are JPG and aren't > 1MB. The system chokes when it's anything larger than that.
Wayne of AGSMA
PSOC
AGSMA
ACParadise

mahoukiyoraka
Posts: 3
Joined: Sun May 24, 2009 5:18 pm

Re: Photos not uploading

Post by mahoukiyoraka » Sat Aug 31, 2013 9:05 am

I cleared the cache on both browsers and nothing is uploading still... It says I can upload up to 50 photos, but it's not even working for 1 photo. The sizes are small enough! I have around 5 cosplays in purgatory because the photos won't work for any of them... is there anything else I can do?

User avatar
waynekaa
ACP Owner
Posts: 904
Joined: Sun Aug 24, 2003 2:12 pm
Location: California
Contact:

Re: Photos not uploading

Post by waynekaa » Sat Aug 31, 2013 3:14 pm

Odd. This will probably need to be a programmer issue. Can you get a few screencaps of you trying to upload (and failing) and E-mail it to genjitsu@acparadise.com AND cosplaystaff@acparadise.com so we can trouble shoot your problem and get it fixed.
Thanks!
Wayne of AGSMA
PSOC
AGSMA
ACParadise

mahoukiyoraka
Posts: 3
Joined: Sun May 24, 2009 5:18 pm

Re: Photos not uploading

Post by mahoukiyoraka » Sun Sep 01, 2013 6:13 pm

Weird. It's working on the desktop computer at my parents' house, so I'm transferring all my photos there. Should I still screencap and send an e-mail because my computer still won't let it work?

User avatar
waynekaa
ACP Owner
Posts: 904
Joined: Sun Aug 24, 2003 2:12 pm
Location: California
Contact:

Re: Photos not uploading

Post by waynekaa » Mon Sep 02, 2013 6:52 am

yea, make sure to include your native computer's settings in the email
Wayne of AGSMA
PSOC
AGSMA
ACParadise

Post Reply